проблемка получилась. debian

zlodey116

Привіт!
Статус: Offline
Реєстрація: 15.09.2009
Повідом.: 13
проблемка получилась. debian

Однажды через сутки исчез wlan0 интерфейс. ifconfig и iwconfig ,конечно же не отображают. Исчез без видимых причин. Сконфигурировался, кажеца, при установке системы,точно не помню. Покрайней мере, не помню, чтоб я прилагал для этого усилия.Полгода не трогал, не ставил проприетарных прошивок на чип.Пришло время,решил настроить.Начал разбираться с iwconfig,все видело. Полез за знаниями в нет,почитал,что к чему, про сети вафли.Ничего больше не делал.На следующий день интерфейс пропал,lspci видит тока адаптер pcmcia, никаких контроллеров не видит, discover тож, правда ,пишет о чем-то ,что не может определить(unknown последняя строка).Чип не определяется вообще. Вафля навернулась? Помогите,кто хоть примерно знает :(

ноут acer 5320 travelmate
 
видимо нвафля навернулась....

Проверь в ливсиди какойнить бубунты на всякий случай.
 
lsmod | grep ath_pci
что-нить выдает?

А вообще ознакомься с
Тільки зареєстровані користувачі бачать весь контент у цьому розділі
.
 
Убунты под рукой не оказалось :)но,думаю, она б все увидела :) спасибо ASokol за ссылочку. По причине недостатка знаний :( встроенный радиомодуль посчитал слотом для pcmcia- карты (друзья подсказали блин). Чип он видит (судя по информации с wiki ).Сейчас буду загружать дрова и тд и тп. НО ! куда все же подевался сконфигуреный мой wlan0 ? я ведь кроме как поднимать-опускать ничего не делал, да и не знаю как. В интернет через звонилку wvdial через utel выхожу, а она сама все настраивает для этого,кроме шо номер дозвона вписать. Короче, так и не понял,че случилось.:(
 
Назад
Зверху Знизу