Canon LBP 1120

Статус: Offline
Реєстрація: 11.09.2004
Повідом.: 107
Может кто-нибудь сталкивался с такой проблемой:
в драйверах к нему вместо привычного нам англо-русского языка - какие-то закорючки (там где настройка печати) :(
Пробовал драйвера с сайта качать - то же самое.

ХЕЛП!!!
 
А у нас стоят десяток 1120 - никаких проблем... Проблема может быть в кодировке ВинХР. Выкладываю файлик, меняющий кодировку - думаю что поможет. Правда для профилактики сохрани эту ветку реестра, а потом запускай...
 
Останнє редагування:
dimas сказав(ла):
А у нас стоят десяток 1120 - никаких проблем... Проблема может быть в кодировке ВинХР. Выкладываю файлик, меняющий кодировку - думаю что поможет. Правда для профилактики сохрани эту ветку реестра, а потом запускай...

Спасибо за помощь, но не помогло :(
У меня в реестре почти то же самое.
Мне кажется если бы были проблемы кодировкой, то только с русской, а там и в английских дровах такие же проблемы.

Может каких-то шрифтов не хватает?
 
В инете читал, что это только в русифицированых 2000 и ХП.
А в нерусифицированных и 98-й - все ОК.

А один человек мне сказал, что зачем-то нужно 1-й сервис пак удалить.
 
dimas сказав(ла):
А у нас стоят десяток 1120 - никаких проблем... Проблема может быть в кодировке ВинХР. Выкладываю файлик, меняющий кодировку - думаю что поможет. Правда для профилактики сохрани эту ветку реестра, а потом запускай...

Скажи - у вас нет случайно драйверов под эти кэноны (810/1120) без монитора состояния - т.е. чистые драйвера ?
 
Неа - нету. Вот тока етот монитор состояния мона отключать, да и всё...
Рома - у меня на работе официальная Русская ВинХР со встроенным сервиспаком1 - все работает без проблем... И со вторым сервиспаком - тоже самое...
 
Я уже разобрался. Все работает.

Dimas, спасибо за помощь.
 
Ну расскажи народу, в чем была проблема?
 
я думаю проблема в настройке самой ХР была
там где
шрифт для программ используюших кодировку отличную от.....
(точное название не помню :( )
 
dimas сказав(ла):
Неа - нету. Вот тока етот монитор состояния мона отключать, да и всё...
Рома - у меня на работе официальная Русская ВинХР со встроенным сервиспаком1 - все работает без проблем... И со вторым сервиспаком - тоже самое...

В принципе да, но из-за него в ряде случаев дрова просто не ставятся корректно.
100% - у многих кэнонов есть проблемы с работой под терминальным сервером (вешается spooler).
 
dimas сказав(ла):
Ну расскажи народу, в чем была проблема?

А проблема была достаточно "тупая".

Первый раз я дрова поставил через автозапуск - чувствуется этот самый автозапуск работает через Ж и ставит какие-то левые дрова.
После этого я удалил принтер, дрова поставил через "Установку принтера", но старые дрова видимо не удалились и опять вылезли эти каракули.
После чего я вручную вычистил все файлы и опять поставил через "Установку принтера".
Теперь все ОК.

Не пользуютесь автозапуском! Автозапуск - это зло!
 
Назад
Зверху Знизу