Харьков Форум
  Харьков Форум > Hi-Tech... > Железо

Старый 19.01.2006, 19:49   #1
Johnny


 
 
Регистрация: 24.03.2005
Адрес: Харьков
Сообщений: 1,397
 
По умолчанию Полетела Винда.

Случилась неприятность.
Работал за компьютером (сразу говорю, что не помню, чтобы делал что-либо опасное для системы, вроде не устанавливал никаких сомнительных программ и т.д.; установлен файрволл, антивирус, патчи, всё свежее).
При выделении файла на рабочем столе система вдруг отказала на довольно долгое время, после этого полетела окончательно: по монитору начали скакать какие-то артефакты, и ни на какие команды система не реагировала, хотя курсор мыши всё ещё мог передвигаться.
После перезагрузки explorer просто не хочет запускаться, и никакие комбинации клавиш не работают - вижу только обои и курсор мыши.
НО! Это всё прекращается, если зайти в систему под другим пользователем (что я и сделал). Под старым пользователем не хочет работать даже в безопасном режиме.
Сидеть, настраивать всё заново не хочется, а настройки копировать боюсь - чтобы история не повторилась.
Какие могут быть возможные причины всей этой вакханалии?


    Вверх
Старый 19.01.2006, 20:07   #2
mente

 
 
Регистрация: 4.02.2005
Адрес: неподалеку
Сообщений: 517
 
По умолчанию
Что-то в настройки скопировалось и грузится может вместе с юзером. Копируй только то что тебе нужно


    Вверх
Старый 19.01.2006, 20:21   #3
Johnny


 
 
Регистрация: 24.03.2005
Адрес: Харьков
Сообщений: 1,397
 
По умолчанию
Ну а что это могло быть? Хотя бы теоретически


    Вверх
Старый 19.01.2006, 20:30   #4
mente

 
 
Регистрация: 4.02.2005
Адрес: неподалеку
Сообщений: 517
 
По умолчанию
Дрова посыпались, юзер разонравился, звезды не так стали, вариантов много . Я б быстрее всего на вирус спихнул. Быстрее всего система сама себя испортила, поэтому системные настройки не копируй, точно убьешь нового пользователя


    Вверх
Старый 19.01.2006, 21:02   #5
Johnny


 
 
Регистрация: 24.03.2005
Адрес: Харьков
Сообщений: 1,397
 
По умолчанию
Самое интересное, что не помог ни запуск с последними работоспособными параметрами ни восстановление системы. После восстановления вообще просто зелёный экран был - видимо, так выглядело сообщение о восстановлении.


    Вверх
Старый 19.01.2006, 21:21   #6
mente

 
 
Регистрация: 4.02.2005
Адрес: неподалеку
Сообщений: 517
 
По умолчанию
Ну вот и диагноз - компьютер накурился . Надо было меньше ему давать, хоть соображал бы


    Вверх
Старый 19.01.2006, 22:53   #7
Revis

 
Регистрация: 10.01.2006
Адрес: Харьков, Славянск
Сообщений: 7
По умолчанию
Цитата:
Сообщение от Johnny
Случилась неприятность.
...При выделении файла на рабочем столе система вдруг отказала на довольно долгое время...
1.Че за файл (тип,размер файла)?
2.Апсолютное местонахождение рабочего стола (на C:\Documents and Settings\... или в другом месте ?)
3.Кол-во свободного пространства на диске на момент создания файла?
4.Какие программы(хотя бы примерно) были запущены?
5.Чего на компьютере до этого выполнялось?
6.Выполнилась ли проверка после перезагрузки?
7.если выполнилась то были ли обнаружены/исправлены ошибки?
Цитата:
Сообщение от Johnny
...по монитору начали скакать какие-то артефакты, и ни на какие команды система не реагировала, хотя курсор мыши всё ещё мог передвигаться...
Опиши пожалуйста артефакты.


    Вверх
Старый 20.01.2006, 11:18   #8
Johnny


 
 
Регистрация: 24.03.2005
Адрес: Харьков
Сообщений: 1,397
 
По умолчанию
Всё-всё, сдаюсь. Зря спросил.
Кстати, никто не знает, почему так долго открываются контекстные менюшки файлов?


    Вверх
Старый 20.01.2006, 11:36   #9
Shindje


 
 
Регистрация: 9.11.2005
Адрес: Харьков
Сообщений: 6,178
 
По умолчанию
Причин-х его з... я например поставил программу для сопряжения тел с компом - и писец
сделай откат системы.


__________________
Не можешь поступить разумно — поступай правильно. ©
Я словно лист на ветру. Посмотрите, как я пою!©
    Вверх
Старый 20.01.2006, 14:51   #10
Revis

 
Регистрация: 10.01.2006
Адрес: Харьков, Славянск
Сообщений: 7
По умолчанию
2Johnny
Сори за допрос. Просто при имеющейся информации трудно предположить что-либо конкретное.
Могу сказать только, что раз из другого пользователя грузится все нормально, а в этого даже в безопасном негрузиться нехочет, то возможно полетели настройки системы относящиеся к данному пользователю.
Или, например, проблемы с видюхой/дровами на видюху,
т.е. следующий сценарий:
по некоторым причинам нечто вызвало сбой: появились разные точки по экрану и т.д, а т.к. Windows завязана на графическом оформлении то это потянуло за собой и систему.
После перезагрузки попытки зайти в систему оканчиваються зависанием в следствии попытки загрузки системы с пользовательскими настройками, а следовательно и настройками видео (как правило по-максимуму). При загрузке другого пользователя(которым никогда не пользовался)настройки стоят по умолчанию и следовательно более щадящие, поэтому все грузиться более-мение нормально.
З.Ы. Повторюсь все описаное выше всего-лишь предположение!


    Вверх

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Харьков Форум > Hi-Tech... > Железо

Быстрый переход


Часовой пояс GMT +2, время: 04:26.


Харьков Форум Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.