Харьков Форум
  Харьков Форум > Hi-Tech... > Железо

Старый 2.04.2011, 11:56   #1
EkO

 
 
Регистрация: 15.09.2008
Адрес: Харьков
Сообщений: 64
 
По умолчанию Нужна помощь m4a785td-V evo

После довольно долгого простоя компьютера, собрал в кучу, но возникла проблема с регулировкой оборотов кулеров, как CPU так и корпусных (корпус Packard Bell, там их 3)
не могу снизить обороты с помощью Q-fan в биосе, хотя раньше все работало отлично. пробовал сбросить Биос - безрезультатно.
на материнке имеется 3 разъема для подключения кулеров : 1)CPU 4pin 2) PWR_fan 3pin 3) CHA_fan 3pin. естественно CPU подключен к CPU, два задних кулера к PWR_fan (при попытке подключения к CHA_fan обороты кулеров падают до 350-400 ),а передний подключен с помощью переходника molex(особенность корпуса)

раньше работал тихо,а сейчас гудит




может кто поможет разобраться,возможно что-то упускаю.
Буду очень благодарен


    Вверх
Старый 2.04.2011, 12:05   #2
Saurus


 
 
Регистрация: 2.11.2007
Адрес: Харьков
Сообщений: 1,206
 
По умолчанию
обнови биос
убедись, что вентиляторы имеют функцию PWR (управление скоростью вращения)

какого диаметра вентили?

вентиляторы на кулере проца регулируются в зависимости от температуры проца?


    Вверх
Старый 2.04.2011, 12:19   #3
EkO

 
 
Регистрация: 15.09.2008
Адрес: Харьков
Сообщений: 64
 
По умолчанию
биос последний, вчера проверял на сайте асуса.
все 120ки.
я же говорю,что раньше при настройке q-fan, обороты снижались 700 ...
а сейчас чтобы я не ставил в температурных режимах, скорость не меняется


    Вверх
Старый 2.04.2011, 12:41   #4
Saurus


 
 
Регистрация: 2.11.2007
Адрес: Харьков
Сообщений: 1,206
 
По умолчанию
а напряжение на вентили?
выделенный пункт на скрине

q-fan стоит enabled?


    Вверх
Старый 2.04.2011, 12:55   #5
Night-Prizrak


 
 
Регистрация: 8.12.2007
Адрес: Warszawa
Сообщений: 2,645
 
По умолчанию
Последние 2 пункта на скрине поменяй
Старт поставь от 45"С фулл спид ставь самое высокое которое там есть.

кстати корпус и материнка у меня точно такие-же всё работает почти бесшумно (правда у мя всё немного переделано...) но обороты кулеров нормально мать регулирует - такшо смотри те 2 опции

и там ещё кажись одна опция должна быть - в настройках проца посмотри - там что-то о авто регулировании питания и ещё одна опция кажись смарт фан называеццо. Я щас посмотреть немогу - убегать нужно.. еси до вечера не разберёшься - посмотрю свой биос.


__________________
первое правило мигранта - ГУГЛИБ$Я!!!!!
    Вверх
Старый 6.04.2011, 12:11   #6
EkO

 
 
Регистрация: 15.09.2008
Адрес: Харьков
Сообщений: 64
 
По умолчанию
q-fan enable стоит.
это фотка не моя, так для примера.
у меня раньше все тоже работала почти бесшумно...
ставил 48 и 67... все равно не сбросились обороты... :S
буду пробовать еще

добавлено

не получается у меня выставить...


    Вверх
Старый 6.04.2011, 12:33   #7
Night-Prizrak


 
 
Регистрация: 8.12.2007
Адрес: Warszawa
Сообщений: 2,645
 
По умолчанию
проверь чтоб так было.
А ещё лучше сбрось бивис в дефолт и потом выставь (кроме прочих нужных) - эти параметры.
ПС, игнорирование выставлять не обязательно, просто у меня на проце кулера вообще нету (в пассиве стоит) а чё корпусные заигнорил - непомню уже..
Миниатюры
Нажмите на изображение для увеличения
Название: IMG_3184.jpg
Просмотров: 66
Размер:	107.4 Кб
ID:	2559806 Нажмите на изображение для увеличения
Название: IMG_3185.jpg
Просмотров: 61
Размер:	105.7 Кб
ID:	2559807


__________________
первое правило мигранта - ГУГЛИБ$Я!!!!!
    Вверх

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Харьков Форум > Hi-Tech... > Железо

Быстрый переход


Часовой пояс GMT +3, время: 12:14.


Харьков Форум Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.